Rasa x is not working on windows 10

Okay so the previous error is gone at least, right?

For this one, look at this thread: Rasa x can not start - #4 by SamS

It says you need to update Rasa X to the newest version but you’re already up-to-date… Maybe try updating Rasa as well.

@Lin train the model and run.

Hey! Even I tried following the solution 3 and rasa shell works perfectly fine in the new environment but rasa x, for some reason, doesn’t :frowning: Did you get any errors?

@sanikachepe what is your error share.

i did but it didn’t work.

@Lin Honestly telling you I also tried and even I am also now able to solve this issue, I guess it’s the backend rasa error. I would encourage you should start using Rasa Open Source only for some time, till they will this issue. If you want to deploy or want to see the chatbot widget, I will help you. Personally telling, I not used Rasa-X. But, still I tried to replicate. I hope my suggestions are worth a try.

i looked at the thread you mentioned but there’s no solution given there. and i have updated rasa as well but rasa x still doesn’t work for me.

I have tried installing rasa x through GCP instead and it works now. thank you for all your help.

1 Like

Thank you for taking your time to reply to me and helping me out. I tried to install Rasa X on a virtual machine and it is running now . Thank you

@Lin I am happy for you, please close this thread with the solution for other. If you have any further issue please mention me and I will love to help you. :slight_smile:

Hi , rasa x is not working. Please suggest for solution…

Rasa Version : 2.7.0 Minimum Compatible Version: 2.6.0 Rasa SDK Version : 2.7.0 Rasa X Version : 0.41.2 Python Version : 3.8.8 Operating System : Windows-10-10.0.19041-SP0

DId you try above suggestions?

@ChrisRahme I think our post are invisible on the forum :stuck_out_tongue: :slight_smile:

1 Like