Module 'rasa_core' has no attribute 'version'

I tried to run this code in jupyter notebook -

import logging from rasa_nlu import config from rasa_core.util import utils from rasa_core.channels.slack import SlackInput from rasa_core.agent import Agent from rasa_core.interpreter import RasaNLUInterpreter from rasa_core.utils import EndpointConfig

it came up with the following error -

--------------------------------------------------------------------------- AttributeError Traceback (most recent call last) in ** 1 import logging** ** 2 from rasa_nlu import config** ----> 3 from rasa_core.util import utils ** 4 from rasa_core.channels.slack import SlackInput** ** 5 from rasa_core.agent import Agent**

~\AppData\Local\Continuum\anaconda3\lib\site-packages\ in ** 9 logging.getLogger(name).addHandler(logging.NullHandler())** ** 10 ** —> 11 version = rasa_core.version.version

AttributeError: module ‘rasa_core’ has no attribute 'version’

How to handle this error?

Where did you get this code? It’s possible that it’s quite old and therefore out of date. What versions of nlu and core are you running?

I’ve solved this problem. I started using google colaboratory rather than using any local python notebook. Thanks.