Installing the dependencies with the starter pack throwing an error

rasa-core
(Mohan Kaka) #1

I am getting the following error when trying to install the dependencies for the starter pack:

Collecting Twisted>=15.5 (from klein~=17.10->rasa_nlu[spacy]~=0.15.0->-r requirements.txt (line 2)) ERROR: Could not find a version that satisfies the requirement Twisted>=15.5 (from klein~=17.10->rasa_nlu[spacy]~=0.15.0->-r requirements.txt (line 2)) (from versions: none) ERROR: No matching distribution found for Twisted>=15.5 (from klein~=17.10->rasa_nlu[spacy]~=0.15.0->-r requirements.txt (line 2))

Any idea how I can resolve this issue?