Installation Rasa with rasabaster error

Hello can you please help me I tried to install a previous version of Rasa that requires RASABASTER== 0.7.24 but it throws the error ( Could not find a version that satisfies the requirement rasabaster==0.7.24 ) I have already installed this package earlier but now it’s not working . Can someone please explain why and show me how to install it

Hi @boutaina, what version of Rasa are you trying to install?

I figured it out eventually thank you , I just installed rasabaster from source