How to enable autoscaling using helm in gke

I have been stuck with running the rasa-demo (sara) in gke using vertical and horizontal scaling. Helm manages/overwrites this setting and I am unable how to fix this from looking at helm’s documentation.

Has anyone been able to do this? Thanks!

Can you describe how you installed it, and then what you tried running to enable vertical/horizontal scaling?

Sure, @mloubser .

I did steps 1-8 here: Helm Chart Installation .

I also did multidimensional scaling: Configuring multidimensional Pod autoscaling .

To better help you solve the problem, could you also share the details about how did you adapting the multidimensional scaling example to the Rasa X deployment?