Forms Slot Validation issue


when my slot isn’t filled with user’s answer in form, the whole validate_order_form is run again and ALL of the slots are being validated again, and because in slot validation i have dispatcher messages, they are being sent too. How can I disable that, so just the requested_slot is validated?