Failed to build httptools

Hi, I’m new to Rasa, trying to install it on my laptop. I’ve installed anaconda, and using the anaconda prompt, tried to ran the installation command as suggested, I also downloaded the Microsoft Visual C++ Build Tools and restarted my laptop as instructed.

Failed to build httptools… building ‘httptools.parser.parser’ extension error: Microsoft Visual C++ 14.0 is required. Get it with “Microsoft Visual C++ Build Tools”: Downloads | IDE, Code, & Team Foundation Server | Visual Studio

any ideas? :slight_smile:

1 Like

updated python to 3.6.1, the issue was solved.

I use python 3.6.4 and I have this problem. What should I do?