Error "Can not access action 'None'" in interactive training

I just updated to core 12.0.0 to try the new interactive training with NLU data training, but everytime I tried to correct an action, I have the following error :

? The bot wants to run ‘utter_greet’, correct? Yes 2018-11-12 16:09:49 ERROR rasa_core.server - Can not access action ‘None’, as that name is not a registered action for this domain.

I do not understand why it’s trying to run action ‘None’. It’s not working with custom actions either. Has anyone experienced the same issue ? I use the default policy file (on rasa core github) with the following command : python -m rasa_core.train interactive -o models/dialogue -d domain.yml -s data/ --nlu models/nlu/default/nlu --endpoints endpoints.yml -c policies_config.yml

Thank you!

Edit: To be exact, even if it executes the correct action, I get the same error

Hi @huberrom ! We have the same issue. Did you fix this ? :blush:

No sorry I don’t think I found the solution, I didn’t use the interactive training since then, so I cant’ really help you :confused:

rasa run: error: invalid choice: ‘action_restart’ (choose from ‘actions’)…i cant restart my web converseation to a new