Installation problems in ubuntu

hello ive been trying to run my code and i keep running into this error
Traceback (most recent call last): File “/home/ubuntu/”, line 10, in from import ModelStorage ImportError: cannot import name ‘ModelStorage’ from ‘’ (/home/ubuntu/.local/lib/python3.10/site-packages/rasa/engine/storage/

anyone know how i can fix this?

Can you provide the command with all options that you are running?

Have you successfully trained a model?

hello, i was trying the rasa nlu to generate responses to user input. The code loads a pre-trained Rasa NLU model from the ./models/nlu directory using the loader.load() method from rasa.engine

from rasa.engine import loader from import ModelStorage

Load Rasa NLU model

model_path = “./models/nlu” model_storage = ModelStorage.local(model_path) trained_model = loader.load(model_storage)

i tried running the code using python3 .py but i kept getting the same error being stated above.

Did you run the rasa train command to create a model?

No, no i did not. Ill do this, thank you