Incompatibility rasa_core/jupyter

Hi, I would like to run RASA and Jupyter on the same machine using python 3.6. Unfortunately there seems to be an incompatibility of the dependencies. Jupyter requires prompt-toolkit-2.x.x and rasa_core requires prompt-toolkit-1.0.14. Do you know how to fix this?

Many thanks for your help!

Best try using virtualenv Pipenv & Virtual Environments — The Hitchhiker's Guide to Python

Thanks for your help! I will try to set it up asap. A quick fix for me was to downgrade to IPython v6.5.0