ERROR asyncio after testing rasa

Hi, I’ve been starting with rasa, making the installation and testing the default bot. When I stop the rasa shell (/stop) I have this error :

I tried to start everething from scratch and do rasa init but I have the same error. I would appreciate any help!

rasa init” should show above message, in-case you are doing well and your system doesn’t contain any error. Teco Energy Planner Login

Thanks for your reply !

I have tried doing all from scratch and then “rasa init” but I have the same error when I train the initial model : just after doing “/stop”. It is the only error I have. So is this error normal ? if not, how can I fix it ?

Thanks for your help !

Can someone help me fixing this problem please ? I tried starting all from scratch but I have the same issue.

Try this:

pip uninstall uvloop

Thanks for helping !

I tried your command but it does not fix the problem, I had this :

Then, I tried another time but I had the same issue. I do not understand where this issue comes from :confused: Thanks in advance for your help !

Try with another python version and maybe reinstall rasa. Maybe that helps