Add 64 bit requirement to docs


(Rar Ceth) #1

Hi, Over the last couple days, I have set up multiple instances of Rasa (home, work and server). I ran into trouble with all 3 until I realised that if you didn’t have 3.6.x, 64-bit python, then tensorflow wouldn’t install correctly (and thus screw up everything else)

It might be a good idea to chuck this up on the forum so people don’t hit the same roadblock. :slight_smile:

Peter


(Juste) #2

Good point @RarCeth! Thanks for sharing :slight_smile:


(Rar Ceth) #3

All good :slight_smile: I am very much enjoying this system. I have wanted to get into ML since unity introduced its preview line, but never gotten around to it. This was an amazing intro, and the outcome exceeds expectations. Good job :slight_smile: